Subject: Missing BAD change

From: "Till Westmann" <[email-masked]>
Date: Sat, 23 Sep 2017 18:25:16 -0700

Hi,

apparently something went wrong with one of the recent BAD changes [1]:
The Gerrit review has been merged, but the change is not in the ASF git 
repository [2] (or the GitHub mirror [3]).
How can we fix this?

Thanks,
Till

[1] https://asterix-gerrit.ics.uci.edu/#/c/2012/
[2] https://git-wip-us.apache.org/repos/asf?p=asterixdb-bad.git
[3] https://github.com/apache/asterixdb-bad/commits/master

---

From: abdullah alamoudi <[email-masked]>
Date: Sat, 23 Sep 2017 18:28:07 -0700

I just fixed it.

As with asterixdb, once a gerrit change has been submitted, we should do git asf commit <SHA>.

Cheers,
Abdullah.

> On Sep 23, 2017, at 6:25 PM, Till Westmann <[email-masked]> wrote:
> 
> Hi,
> 
> The Gerrit review has been merged, but the change is not in the ASF git repository [2] (or the GitHub mirror [3]).
> How can we fix this?
> 
> Thanks,
> Till
>

---

From: Till Westmann <[email-masked]>
Date: Sat, 23 Sep 2017 18:44:39 -0700

Ok, but I didn’t see the SHA displayed on the review. Did I miss it or is this configured differently for BAD or ..?

> On Sep 23, 2017, at 18:28, abdullah alamoudi <[email-masked]> wrote:
> 
> I just fixed it.
>

---

From: abdullah alamoudi <[email-masked]>
Date: Sat, 23 Sep 2017 18:45:54 -0700

That is correct. It is not configured to be posted for BAD. So I just copy it from the top of the review.

Cheers,
Abdullah.

> On Sep 23, 2017, at 6:44 PM, Till Westmann <[email-masked]> wrote:
>