Subject: Deprecating '#' as line comment character

From: Xikui Wang <[email-masked]>
Date: Fri, 29 Sep 2017 14:37:18 -0700

Hi Devs,

With the patch in [1], we will no longer support using '#'  for line
comment. You may use '--' or '//' as alternatives. Meanwhile, backquoting
function name for invoking external UDF in SQLPP is not enforced now. You
can use either

testlib#getCapital("England") or `testlib#getCapital`("England")

to invoke your external UDF.

[1] https://asterix-gerrit.ics.uci.edu/#/c/2037/

Best,
Xikui

---

From: Mike Carey <[email-masked]>
Date: Fri, 29 Sep 2017 14:41:23 -0700

#goodnews

:-)