Subject: RE: [users@httpd] Can I have "fake" URLs with mod_rewrite???

From: "Charlie Moher" <[email-masked]>
Date: Mon, 05 Jun 2006 21:22:19 -0400

Please remove me from your mailing list immediately. Thank you.

>From: "Michael Avila" <[email-masked]>
>Reply-To: [email-masked]
>To: <[email-masked]>
>Subject: RE: [users@httpd] Can I have "fake" URLs with mod_rewrite???
>Date: Mon, 5 Jun 2006 09:59:33 -0400
>
>EXCELLENT! Thank you. I will use this example to learn how to use reg
>expressions.
>
>Mike
>
>
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of Joshua
>Slive
>Sent: Monday, June 05, 2006 9:57 AM
>To: [email-masked]
>Subject: Re: [users@httpd] Can I have "fake" URLs with mod_rewrite???
>
>On 6/5/06, Michael Avila <[email-masked]> wrote:
> > www.sm.com/lo/frank becomes www.sm.com/lo.php?name=frank and
> > www.sm.com/co/time becomes www.sm.com/co.php?name=time. Would that
> > work with mod_rewite?
>
>RewriteEngine On
>RewriteRule ^/(lo|co)/(.+) /$1\.php?name=$2
>
>Use the RewriteLog to debug.
>
>Joshua.
>
>---------------------------------------------------------------------
>The official User-To-User support forum of the Apache HTTP Server
>Project.
>See <URL:http://httpd.apache.org/userslist.html> for more info.
>To unsubscribe, e-mail: [email-masked]
>    "   from the digest: [email-masked]
>For additional commands, e-mail: [email-masked]
>
>
>---------------------------------------------------------------------
>The official User-To-User support forum of the Apache HTTP Server Project.
>See <URL:http://httpd.apache.org/userslist.html> for more info.
>To unsubscribe, e-mail: [email-masked]
>    "   from the digest: [email-masked]
>For additional commands, e-mail: [email-masked]
>

_________________________________________________________________
Take charge with a pop-up guard built on patented Microsoft� SmartScreen 
Technology. 
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
  Start enjoying all the benefits of MSN� Premium right now and get the 
first two months FREE*.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: [email-masked]
   "   from the digest: [email-masked]
For additional commands, e-mail: [email-masked]

---

From: "Charlie Moher" <[email-masked]>
Date: Mon, 05 Jun 2006 21:22:45 -0400

Technology